Erstmalige Einrichtung ADS/OBD Tester und INPA für E36

  • Einen wunderschönen guten Tag :)


    Ich habe mich lange durch dieses Forum gelesen, um meine offenen Fragen beantwortet zu bekommen. Allerdings ist noch nicht alles geklärt.


    Meine Hardware:
    DELL Latitude D620, WinXP Prof 32bit, COM PORT RS-232
    ADS/OBD Interface von do-it-auto.


    Vorliegende Software:
    EA80X (mit STEP1 und STEP2 Unterteilung) (noch nicht installiert)
    Unzählig viele beigelegte sich unterscheidende Installationsanleitungen (darauf komme ich später noch zurück)


    Autos, auf deren SG ich gerne vollständig Zugriff hätte (Zugriff auf Motorsteuergerät ist mir am wichtigsten!):
    E36 323i BJ: 01.1997
    E36 328iA BJ: 02.1997


    Ich fange mal ganz von vorne an:


    1.) Ist die o.g Software korrekt für diese Autos? Die Screenshots in den Anleitungen sagen EDIABAS 6.4.3 und INPA 4.4.7
    In anderen Beiträgen war die Rede von "Teil 1 installieren für alte Autos (vor 96), Teil 2 nur für neue". Stimmt das? Oder kann ich die o.g Software mit STEP 1 & 2 installieren, um sie für die Fahrzeuge nutzen zu können?


    2.) Was aus der Anleitung nicht ersichtlich wird: Wann installiere ich den Interface Treiber? Nach der EDIABAS Installation?
    Ich nutzte diese Seite: http://www.ftdichip.com/Drivers/VCP.htm und habe folgende Version für WinXP 32 bit runtergeladen : 2014-02-21, 2.10.00. Ist das korrekt?


    3.) Nutze ich für diese Autos nun die ADS-Funktion oder OBD für den Zugriff auf die SG?


    4.) Da ich beides eingerichtet haben will: Habe ich das richtig verstanden, dass man nach der Installation sowohl
    C:\ediabas\hardware\obd - dort das Setup
    &
    C:\ediabas\hardware\ads - dort das Setup ausführen muss, damit für beide Wege die notwendigen Treiber installiert sind?


    5.) Könnte man mir bitte jemand korrekt erklären in welchen Datein ich was ändern muss, damit ich manuell von ADS auf OBD und umgekehrt wechseln kann?
    Das wäre auch von Vorteil, wenn es hier einmal korrekt steht, da es in vielen anderen Beiträgen X-Varianten gibt, die alle etwas anders sind.


    6.) In diesem gesamten Anleitungspaket gibt es ja zig verschiedene Anleitungen, die alle unterschiedlich sind und nicht alles beschreiben.
    Wann richte ich wie nach der Treiberinstallation die Einstellungen für den COM-Port ein?


    Ich entschuldige mich für die vielen Fragen, jedoch möchte ich von Anfang an alles richtig machen, um später nicht ewig Fehler suchen zu müssen.


    Ich wäre auch sehr dankbar um eine vollständinge Anleitung, die meine Fragen berücksichtigt. (von Anfang der Softwareinstallation, über Treiber, bis Com-Port Einrichtung für die EA80X Version)


    Dazu möchte ich noch eine kleine konstruktive Kritik äußern, die bitte nicht Missverstanden werden soll:
    Eine vollständige von "Anfang-bis-Ende"-Installationsanleitung (für die gottseidank bereitgestellte Software) erleichtert es den Menschen im Forum, sowie den Käufern des Interfaces enorm alles selbstständig zu installieren und zu verstehen.
    Das entlastet sowohl das Forum als auch den Support mit nervigen, immer wieder kehrenden, sich gleichenden Fragen.


    Mit freundlichen Grüßen,
    MoodyOne :thumbsup:

  • Moin.
    Gebe hier mal meine "lessons learned" zum Besten.
    Interface Seriell ADS doitauto.
    Rechner echter COM1 Port I/O=3FE IRQ=4 Pentium M 2GB.Windows XP Prof. und Windows 10 Prof. funktionieren beide (Windows 10 lädt beim ersten Start ein Feature, nach kann man vorher ohne Interface machen).
    DirectNT.sys muss installiert werden -> ADS Setup (ermöglicht 1ms Rate).
    Läuft aber erst nach Neustart.
    Nur den ersten Teil vom Setup ausführen sonst kein ADS Support mehr.
    Start ....(_IPO).
    Auch ohne Interface darf jetzt keine Fehlermeldung kommen.


    Hätte nicht gedacht das Windows 10 auf der Möhre rennt.
    War das ganze Windows XP gefummele umsonst.


    Auto 328i Cabrio 1998 nur ADS Stecker (Cabrio hatte erst später den OBD Stecker).
    ABS ist z.B. 2 Draht die neueren 1 Draht.
    Alle ECUs OK.


    Gruß Can Bus

  • Moin,
    Ich habe in meinem Paket keine "Start ....(_IPO)." sondern STEP1_.........(.exe), sodass ich davon ausgehen kann, dass wir verschiedene Installationspakete haben.
    Leider bin ich aus deiner Antwort nicht schlauer geworden, da ich nicht den direkten Bezug zu meinen Fragen sehe.


    Aber dennoch vielen Dank!


    Grüße,
    MoodyOne

  • Hallo Zusammen,


    MoodyOne hat die Fragen, die sich trotz umfangreicher Software und den verfügbaren Anleitungen stellen sehr gut auf den Punkt gebracht.
    Leider konnten die Fragen bisher nicht beantwortet werden.


    Ich selbst habe mir fast ausnahmslos dieselben Fragen gestellt.


    Hat jemand Antworten auf die Fragen 1 bis 6?




    Zum Hintergrund bei mir der Vollständigkeit halber:


    Windows XP
    USB ADS Interface
    E36 M3 Bj.94



    Viele Grüße und einen schönen Abend wünsche ich!

  • Schönen guten Abend,
    Ich habe mir ein Ads Interface gekauft, aber schaffe es nicht in Gang zu bekommen.
    Ich habe edibas installiert und die ini Datei auf Ads gestellt. Irgendwie kommen bei mir die ganze zeit Fehler und ich kann das Auto nicht verbinden.


    Ich würde mich freuen wenn ich eure Hilfe und euren Rat bekomme.


    Mit freundlichen grüßen

  • Hallo zusammen,


    da ich leider in keinen Forum was konkretes finden konnte, versuche ich es hier, wo ich das
    BMW Diagnose ADS/OBD Ediabas Inpa Diagnose Gerät gekauft und mit der empfohlenen Software (Links waren in einer Email zugesandt worden) installiert habe.
    Ich finde mehrer SG´s (siehe Foto) und kann diese auslesen, jedoch für den Motor findet er nichts, was mach ich falsch oder was muss ich noch einstellen?


    BMW 316i E36 Compact EZ 04/1997


    Ediabas V7.3.0
    INPA V5.06
    Notebook mit Win7, auf VM mit WinXP SP2 die Software installiert und über USB-Adapter auf das Diagnosegerät.


    OBD Schnittstelle, da die ADS nicht mehr ab V7 zur Verfügung steht. Findet man auch nicht mehr unter dem Ordner Hardware.
    Habe auch schon ein Ediabas V6.x mit ADS probiert, funktioniert auch nicht.


    Habe aber bei meinen E46 Bj2000 die Motor SG´s erreicht und auslesen können.


    Da ich ein Motorproblem bei dem E36 habe, ist das SG vom Motor dringend erforderlich.


    Vielen Dank


    MFG

  • hi,
    hab mir ja nach langer überlegung das ADS/OBD Interface gekauft,
    war auch 3 mal teuerer als mein OBD/USB Interface.


    Das Problem:
    Steht das ADS Interface auf OBD,
    komm ich auch nicht weiter als mit dem usb interface (Motor,airbag,abs und zv modul).
    stell ich es auf ads,geht garnichts und inpa zeigt zündung wäre aus :-(
    (unter ncs expert,funktioniert weder obd noch ads am interface...)


    hab es ja gerade gekauft um auch auf kombi zugreifen zu können usw.



    installiert ist WinXP 32 Bit,
    Alte inpa/Ediabas (sogar bei installation schon ADS ausgewählt),
    zusätzlich ADSSetup.exe ausgeführt und die obd.ini geändert auf meinen com anschluss und ADS.




    jetzt meine frage:
    hab ich was falsch gemacht,oder kann das ads interface nicht mehr als das usb???



    hoffe der support hier kann mir meine frage beantworten.



    MfG
    Andreas

  • echt schade das man hier keine antwort bekommt,
    setze nun schon zum 5ten mal meinen laptop neu auf :thumbdown:


    Windows xp home (fehlende admin rechte/anmeldung nur im abgesichrten modus,dann aber keine adssetup installation möglich)2x probiert,
    windows xp pro (admin rechte vorhanden,adssetup trotzdem fehlerhaft)2x probiert,
    nun hab ich mich entschieden für windows 2000 auf NT Technologie basierend (ADSSetup erfolgreich,inpa start ohne fehlermeldung,fahreug noch nicht angeschlossen/probiert),
    bevor ich die funktion überprüfe habe ich mir erst mal noch vmware,dis v44 und deamon tool besorgt,und bin gerade bei der installation.
    Ediabas.ini bereits auf ADS umgestellt,wenn ich den Ediabas server starte,wird auch bei Interface ADS angezeigt.
    OBD.ini war leider nach der installation nicht zu finden,und wurde manuell von meiner anderen ediabas installation auf einem laptop für usb interface und neuere fahrzeuge kopiert und ebenfalls auf ADS und com1 gestellt.mein laptop besitzt 2 RS232 schnittstellen,und eine wird hoffentlich dann funkionieren.


    Sollte alles erfolgreich funktionieren bei mir,
    biete ich gerne jemandem mit gleichen problemen meine hilfe an :whistling:


    rückmeldung folgt nach einem erfolgreichen test :P

  • Hallo,


    habe das Problem soweit gelöst, dass ich jetzt auch auf das DME vom Motor komme und zwar mit mir nicht ganz zufriedenstellenden Lösung:
    1. Alten Laptop mit RS232 onboard-Schnittstelle, (WinXP) organisiert
    2. Ediabas 6.4.7 aufgespielt (Installationshilfen beachten) und ADS eingestellt
    3. Das Interface von doitAuto auf ADS umgeschaltet
    4. Verbindung zu DME bekommen (jedoch kein Fehler angezeigt, muss mich nun anderweitig auf die Suche des Fehlers machen - Motor spring nicht mehr an)


    Nur ist es mir nicht ganz einleuchtend, warum ich auf 5 andere Steuergeräte mit meinem alten Aufbau komme und auf das 6. (DME) nicht.


    MFG

  • Der Thread ist schon sehr hilfreich, aber dass sich nirgends jemand mal die arbeit gemacht hat eine offizielle Anleitung zu erstellen finde ich schon seltsam. Der Support ist scjon sehr schwach. Sollte man mit dem Interface besser den Laptop mit Windows XP betreiben?

  • Der Thread ist schon sehr hilfreich, aber dass sich nirgends jemand mal die arbeit gemacht hat eine offizielle Anleitung zu erstellen finde ich schon seltsam. Der Support ist scjon sehr schwach. Sollte man mit dem Interface besser den Laptop mit Windows XP betreiben?

    Win XP ist immer die beste wahl.Man kann auch win7 oder so benutzen.Ich finde bei XP läuft es am besten.Es gibt einige anleitungen auch im internet.Du machst doch auch nicht für andere die hausaufgaben oder etwa doch.Man muss schon froh sein das es welche gibt die anleitungen schreiben.

  • Hallo Zusammen, habe erst jetzt, nach Bestellung des ADS/OBD diesen Thread gesehen....


    Gibt es wirklich keine fundierte Installationsanleitung? Würde diese dringend benötigen....


    Könnte mir jemand helfen? Das wäre toll!

  • Beitrag von 318iCabrio ()

    Dieser Beitrag wurde vom Autor aus folgendem Grund gelöscht: doppelt ().
  • Du hast einen link bekommen den Laden.

    Führe dann Step1 aus mit Doppelklick

    Oder sende Login für Team Viewer.

    Hallo, Danke für deine Nachricht.

    Bisher habe ich nichts bekommen, auch meine Mailbox ist leer...Wohin wurde der Link verschickt?


    Gruß