Beiträge von Touring_318TI

    echt schade das man hier keine antwort bekommt,
    setze nun schon zum 5ten mal meinen laptop neu auf :thumbdown:


    Windows xp home (fehlende admin rechte/anmeldung nur im abgesichrten modus,dann aber keine adssetup installation möglich)2x probiert,
    windows xp pro (admin rechte vorhanden,adssetup trotzdem fehlerhaft)2x probiert,
    nun hab ich mich entschieden für windows 2000 auf NT Technologie basierend (ADSSetup erfolgreich,inpa start ohne fehlermeldung,fahreug noch nicht angeschlossen/probiert),
    bevor ich die funktion überprüfe habe ich mir erst mal noch vmware,dis v44 und deamon tool besorgt,und bin gerade bei der installation.
    Ediabas.ini bereits auf ADS umgestellt,wenn ich den Ediabas server starte,wird auch bei Interface ADS angezeigt.
    OBD.ini war leider nach der installation nicht zu finden,und wurde manuell von meiner anderen ediabas installation auf einem laptop für usb interface und neuere fahrzeuge kopiert und ebenfalls auf ADS und com1 gestellt.mein laptop besitzt 2 RS232 schnittstellen,und eine wird hoffentlich dann funkionieren.


    Sollte alles erfolgreich funktionieren bei mir,
    biete ich gerne jemandem mit gleichen problemen meine hilfe an :whistling:


    rückmeldung folgt nach einem erfolgreichen test :P

    hi,
    hab mir ja nach langer überlegung das ADS/OBD Interface gekauft,
    war auch 3 mal teuerer als mein OBD/USB Interface.


    Das Problem:
    Steht das ADS Interface auf OBD,
    komm ich auch nicht weiter als mit dem usb interface (Motor,airbag,abs und zv modul).
    stell ich es auf ads,geht garnichts und inpa zeigt zündung wäre aus :-(
    (unter ncs expert,funktioniert weder obd noch ads am interface...)


    hab es ja gerade gekauft um auch auf kombi zugreifen zu können usw.



    installiert ist WinXP 32 Bit,
    Alte inpa/Ediabas (sogar bei installation schon ADS ausgewählt),
    zusätzlich ADSSetup.exe ausgeführt und die obd.ini geändert auf meinen com anschluss und ADS.




    jetzt meine frage:
    hab ich was falsch gemacht,oder kann das ads interface nicht mehr als das usb???



    hoffe der support hier kann mir meine frage beantworten.



    MfG
    Andreas