ADS USB Fehlermeldungen brauche Bitte Hilfe

  • Hallo zusammen, bin neu hier und hab mir den neuen ADS USB Interface von Do It Auto gekauft weil ich meinen BMW M60 auslesen muß da das Automatikgetriebe einen Fehler hat.

    INPA Funktioniert (Bild angehängt)

    Dok3.doc

    wenn ich den Motor anwähle,dann Motor bringt er mir 2Fehler (Bilder angehängt)Dok1.docFehler IFH-0003.doc

    INPA SW Stand 5.00

    Hab auch TOOL32 probiert auch der FehlerFehler IFH-0003.doc

    Laptop Sony Vaio (Dual-Core 1,86GHz,2GBDDR2 mit Win10)

    Firewall ist auch deaktiviert

    Kann mir Bitte jemand Helfen.


    Gruß Rainer

    Einmal editiert, zuletzt von Linkroller ()

  • Hallo Motor ist der M60 b30 Bj ca 93 ohne EWS. Das ganze ist in meinem E30 Cabrio verbaut. Motor läuft und fahren kann ich auch ,nur das AGETRIEBE ist im Notlauf und ich muss deshalb auslesen was ihm fehlt

  • Bin mir nicht so sicher.

    Ich komm auf gar nix drauf.

    Kennt denn keiner die Fehlermeldungen?

    -gibts denn keine eindeutige installanleitung?

    -Setzte jetzt nochmal alles auf und probiers nochmal.

  • Ok. Danke für die schnelle Antwort . Das heißt ich kann nur mit DIS44 meinen M60 auslesen.

    Nur für mich als Anfänger, die Fehlermeldungen war doch Verbindung zum Host nicht möglich, Fehler IHF-0003,

    Gruß Rainer

    Werd jetzt nochmal was probieren, fals dss auch net funzt muss ich wohl VM istallieren mit DIS44

  • Das mit DIS und EWS höre ich zum ersten Mal und kann das aus meiner Erfahrung nicht bestätigen. Ich hab auch schon 91er M50 im E36 ausgelesen, ganz normal über INPA.

    Und wenn es was passendes im Menü nicht gibt, dann gibts entweder im SG Ordner ne passende IPO oder im ECU Ordner ne passende PRG.

    Geht nicht gibts nicht, das ist meine Erfahrung.


    Wenn ich aber lesen "ADS" und dann später "Win10", dann behaupte ich mal das hier das Problem liegt. Denn ADS läuft nur mit EDIABAS Versionen 6.x und die laufen normal nicht unter Win10. Und bitte nicht mit irgendwelchen Kompatibilitätsgeraffel kommen, da gehen Wunsch und wirklichkeit zu weit auseineander.

    Wenn man ein ADS Interface nutzen möchte, dann ist das einzig sinnvolle das auf nem dedizierten XP laufen zu lassen, alles andere macht nur Probleme.

  • Hallo Hobbyschrauberkollege,

    Hab nochn Netbook, sonkleiner Laptop mit XP, werd da mal heut INPA EA80 aufspielen und dann am Auto testen.

    DENN WIE du schon sagst unter shiftF9 hab ich ja alte Modelle und da ja den M60 mit Motor-und Getriebesteuergerät zum auswählen.

    Werd heut Abend mal testen und Berichten

  • Hallo Leute,

    Also bring Ediabas/Inpa mit dem Neuen Interface NICHT ZUM LAUFEN.

    Egal wie. Ich bin anscheinend zu Blöd. Hab nochn Laptop ( Dell mit Oginal XP SP3) und da bring ich es auch nicht hin. Bin am verzweifeln.

    Mir würde Inpa reichen da kann ich ja theoretisch auch E34 auslesen.

    Würde mir jemand bitte bitte bitte Helfen. Würd auch zur Not den Laptop samt gerammel verschicken.

  • Servus Leute, wollt maln Update geben.

    WIR haben die Sache zum laufen gebracht, der Chef Himself ( doitauto) und ich Anfänger.

    Also das USB ADS Interface funktioniert, konnte mit INPA EX80 (entgegengesetzt von der Aussage von hojo29)ganz normal meinen E34 M60 Bj 93 Motor auslesen.

    Hab die Sache mit DIS44 erweitert und es funktioniert auch.

    5 Sterne

    Gruß Rainer

  • Jup ging, nachdem du die anderen Stg Dateien reinkopiert hast.

    Ist so bei mir das das AGETRIEBE Steuergerät auslesen kann und als Fehler 150+153 Hinterlegt ist. Das heißt CAN Fehler und Initialisierung fehlgeschlagen.

    Mein Motorsteuergerät ist SCHROTT

    GRUß

  • Jup ging, nachdem du die anderen Stg Dateien reinkopiert hast.

    Ist so bei mir das das AGETRIEBE Steuergerät auslesen kann und als Fehler 150+153 Hinterlegt ist. Das heißt CAN Fehler und Initialisierung fehlgeschlagen.

    Mein Motorsteuergerät ist SCHROTT

    GRUß

    Hallo!

    Mal ein kleiner Tip: Ich hatte mal in meinem E32 mit M60 ein ähnliches Problem. Das Automatikgetriebe lief andauernd im Notprogramm. Der Grund dafür war sehr simpel, wenn man es erst einmal wusste! Obwohl das Steuergerät im E34 (diente dank Defekt als Spender) und im E32 exakt das selbe ist, gibt es beim E32 ein kleines (glaube 2-poliges) Verbindungskabel was direkt zwischen DME und Getriebesteuergerät gesteckt wird. Danach lief alles einwandfrei.

    Vielleicht hast du das bei deinem V8-Umbau ja vergessen?


    Liebe Grüße,

    Martin

  • Hallo Martin,

    Meinst du vielleicht die CAN-bus Verbindung. Die nämlich ist dran ( Direktverbindung).

    Ich schau trotzdem heut nochmal nach ob ürgendwo noch ne Leitung in der Luft hängt. Hab mit inzwischen ein 484 Steuergeräte organisiert, das wiederum kann ich mit Inpa voll auslesen incl Livedaten. Muß nur noch EWS ausprogrammiert werden und Speed Signal geändert werden.

    Dank dir für den Tip

    Gruß Rainer

  • Hallo Rainer,

    ich kann dir ehrlich gesagt nicht einmal genau sagen, wofür das Kabel genau war. Ich weiß nur, dass es für die Kommunikation zwischen DME und dem Getriebesteuergerät war. Es handelte sich um eine kurze gesteckte Leitung direkt oben in den beiden Steuergeräten.


    Wie genau hast du es eigentlich geschafft, die Kommunikation zwischen INPA und dem M60 herzustellen? Mit meinem E32 mit M60 bekomme ich leider keine Kommunikation zustande. :( Es scheinen bei mir im INPA die nötigen STG-Dateien zu fehlen...


    Liebe Grüße,

    Martin

  • Hy Martin,

    Hab mich da auch ein wenig gewundert warum das nicht geht.

    Bin ja E30 Fan seit 20Jahren und hab schon eineige gehabt.

    Hab ausm anderen Forum auch einige Bekannte die das viel Exessiver betreiben. Hab einen an der Hand der ist Programmiertechnisch 1**. Er programmiert Steuergeräte um.

    Hab mir ein 484 mit braunem Boschaufkleber (also eins mit EWS) geholt und er programmiert mir die EWS aus und setzt den Geschindigkeitseingang um und schon kannst du es im m60 Fahren, für B40 hat er sogar eine Leistungsanhebung, da der SW Stand ein neuerer ist kannst es mit INPA komplett auslesen incl Livedaten.

    Gruß Rainer

  • Hallo Rainer,

    kann deine Begeisterung verstehen. Hatte selber recht lang nen 318is. Danach wurde es dann aber doch größer und mittlerweile auch moderner. Alltagsauto ist mittlerweile ein X5 E70 4,8i, habe aber meinen 740i E32 immernoch. :) Leider stand dieser recht lange wegen einem Defekt rum und jetzt fang ich grad an ihn wieder einigermaßen fit zu machen. Deswegen wäre es sehr hilfreich, auch mal mit INPA dran zu kommen. Zumal ich mir extra dafür ein Interface gekauft hatte.


    Aber verstehe ich das jetzt richtig, dass du auf des originale M60-Steuergerät auch nicht mit INPA drauf gekommen bist?!?


    Meiner ist übrigens EZ 07/1993 und hat den Pommes-Schlüssel für die Wegfahrsperre. Das ist doch eigentlich das EWS, ODER? Dementsprechend sollte doch auch der SW Stand recht neu sein...


    Liebe Grüße,

    Martin

  • Du hast mit bestimmt ein Steuergeräte mit Bosch Endnummer 404, und der Sticker ist die EWS 1te Generation. Und alle Steuergeräte mit Endnummer 404 kann Inpa nicht. Nur Steuergeräte mit Bosch Endnummer 484 haben EWS 2 und die sind erst Inpa kompatibel. Weiß ich auch erst seit ner Woche. Deshalb bei mir der Umbau.

    Gruß Rainer

    Zum Auslesen brauchst du Dis44