Anleitung für Ethernet Kabel

  • Hallo, ich bin zwar nicht neu hier, jedoch ist dies mein erster Beitrag. Ich hebe bereits den e39 und e60 mit dem Interface von doitauto codiert und ausgelesen, aber mit dem ENET-Adapter und F.. kriege ich die Sache nicht zum Laufen. Ich habe WIN7 64 bit auf dem Rechner installiert. Im erstem beitrag stehet dass es damit nicht funktioniert, dann weiter im Verlauf, dass es doch funktioniert. Fakt ist E-Sys geht. Inpa keine Reaktion. Reingold erkennt die Verbindung jedoch meldet, dass keine Verbindung zum Fahrzeug besteht. Ich habe bereits diverse Anleitungen durch und bin am Ende mit meiner Weisheit. Kann evtl einer von der erfahrener User mit weiter helfen?



    So, Servus an Alle im Forum,
    da ich mein oben geschildertes Problem gelöst habe, will ich die Lösung niemandem Vorenthalten. Zumal die Forumsmitglieder sehr hilfsbereit waren.
    Die Lösung in meinem Fall war trivial. Es war der Patchkabel. Ich habe nach unzähligen erfolgslosen Versuchen das KFZ mit ISTA zu verbinden ein anderes Kabel zwischen Rechner und Stecker reingesteckt. Und das war‘s. Seit dem funktioniert die Verbindung ohne Probleme. Ich kann mir zwar nicht erklären warum das ursprüngliche Kabel für ESYS gut war und für ISTA nicht, aber in meinem Fall hat‘s funktioniert. CAT6 wurde gegen ein CAT5 getauscht. Ob dies ausschlaggebend ist? Also, wenn jemand bei der Verbindungherstellung Probleme hat, obwohl augenscheinlich alle Einstellungen passen, dann probiert mal ein anderes Patchkabel aus.