Treiber KKL + EDIN USB Interface für Windows 8.1

  • Hallo an Alle von einem Neuling.
    Mein Problem: Ich habe einen OBD II-Adapter mit USB-Anschluss (KKL + EDIN USB Interface von do-it-auto) Hat bisher mit einem BMW E39 (Baujahr 2002) unter Windows 7 problemlos funktioniert.
    Jetzt mit einem neuen Rechner mit Windows 8.1 kriege ich die Treiber von der mitgelieferten CD nicht installiert (Fehlermeldung Hash fehle oder sei verändert)
    Auf der do-it-auto-Seite finde ich keine Treiber. Wo bekomme ich den aktuellen Treiber für Windows 8.1 her ?
    Gruß Kaspar

  • Hallo an Alle von einem Neuling.
    Mein Problem: Ich habe einen OBD II-Adapter mit USB-Anschluss (KKL + EDIN USB Interface von do-it-auto) Hat bisher mit einem BMW E39 (Baujahr 2002) unter Windows 7 problemlos funktioniert.
    Jetzt mit einem neuen Rechner mit Windows 8.1 kriege ich die Treiber von der mitgelieferten CD nicht installiert (Fehlermeldung Hash fehle oder sei verändert)
    Auf der do-it-auto-Seite finde ich keine Treiber. Wo bekomme ich den aktuellen Treiber für Windows 8.1 her ?
    Gruß Kaspar


    Aktuelle Treiber : http://www.ftdichip.com/Drivers/D2XX.htm

  • Irgenwie zu früh gefreut...
    Hab Win8.1 Pro. WEnn der KKL/EDIN Adapter eingesteckt wird, erkennt er nur das Gerät "KKL + EDIN" mit fehlenden Treiber im Geräte Manager.
    WEnn ich die oben erwähnte Treiber Datei herunterlade, läuft zwar die Installationsroutine durch, aber danach keine Reaktion.
    Diese Informationen werden wohl in C:\Windows\System32\DriverStore\FileRepository\ftdi... amd abgelegt, (obwohl ich einen Intel PC hab).
    Treiber aktualisieren geht nicht, werden nicht gefunden.
    Vorgängerversion kann noch als Directory abgelegt werden (2.10.00) kann aber ebenfalls nciht installiert werden.


    Die Virtuelle Com-ports werden nicht erstellt.


    Ein guter Rat ist wollkommen.,

  • Nun ja,
    ich hatte das ganze unter Win7 problemlos am Laufen (mit der Version 2.06.00); die erzeugt die Hash-Probleme bei Win 8.1
    Mit Win8.1 gibt es o.g. Probleme. Nachdem die aktuelle Treiberversion 2.12.00 nur ein executable ist, welches - wie erwähnt nach dem INstallationslauf mit 2 grünen Haken überhaupt keine Reaktion erzeugt (das GErät KKL + EDIN bleibt ohne Treiber) dachte ich, vielleicht geht es ja besser mit dem 2.10.00 DIrectory, in dem die ganzen Installationsdateien liegen.
    Aber auch Fehlanzeige.
    Es werden (auf 2 unterschiedlichen REchnern mit Win8.1) überhaupt keine virtuellen Com-Ports angelegt und die Installation der Treiber (2.12.00) zeigt keine REaktion im Gerätemanager