Beiträge von TimAc

    Vielen Dank für die Hilfe:)
    Aufgrund der Pinbelegung im Motorstecker habe ich auch schon ADS vermutet, wollte aber nach der SYS-Fehlermeldung OBD mal eine Chance geben, falls mein Vorbesitzer da irgendwas dran gebastelt hat.
    Hast Du denn zufällig eine Idee, woher die "SYS-0012: JOB "IDENTIFICATION" in Gruppendatei fehlgeschlagen" Fehlermeldung kommen könnte?
    Ich habe zunächst Ediabas auf OBD installiert, wie in der Anleitung, und später in der ediabas.ini manuell auf ADS gestellt. Könnte dieser Fehler evtl. daher kommen, dass ich nicht direkt bei der Installation ADS ausgewählt habe?
    ich habe bei Inpa 80EAX nur step 1 installiert, und die direct.NT Treiber erfolgreich über das Kommandofenster installiert., dh. am Treiber sollte es eigentlich nicht liegen.
    Gruß

    Hallo zusammen,
    ich habe mir vor ein paar Tagen das ADS OBD Diagnosegerät für meinen E36 von 97 geholt. Aufgrund des Baujahres vermute ich OBD, allerdings ist Pin 14 im 20 poligen OBD1 Stecker im Motorraum belegt, was eigentlich auf ADS mit L-line-communication schließen würde. Aus diesem Grund habe ich sowohl beide Varianten am Fahrzeug getestet und unterschiedliche Fehlermeldungen bekommen. Meine Ediabas version ist 6.4.3 und ich verwende einen Dell Windows XP rechner mit RS232 Schnittstelle und dem entsprechenden Kabel. Im Gerätemanager habe ich die Kommunikationsschnittstelle auf COM1.
    Die Software habe ich nach Anleitung als OBD installiert inkl. Treiber. Anschließend habe ich zusätzlich die ADS Treiber mit dem Kommandofenster installiert und die Betsätigung bekommen, dass die Installation erfolgreich war.
    Ich möchte den Airbag auslesen:

    Zuerst habe ich OBD getestet:
    - obd.ini in :C\Windows kopiert und auf "STD:OBD" geändert, sowie auf COM1 gestellt
    - ediabas.ini auf STD:OBD
    - Am Interface auf OBD gestellt
    --> Fehlermeldung: "IFH-0009 SG nicht angeschlossen oder meldet sich nicht. Das Programm wird beendet"

    Dann ADS:
    - obd.ini ist hier egal, daher unverändert
    - Ediabas.ini auf "ADS"
    - Interface auf ADS gestellt
    --> Fehlermeldung "SYS-0012: JOB "IDENTIFICATION" in Gruppendatei fehlgeschlagen"

    Hat jemand eine Idee wie ich das Problem beheben kann?
    Dankeschön




    da brauchst du kein ADS es Läuft mit OBD Modus das Fahrzeug!

    Das dachte ich auch erst. Allerdings habe ich mir mal die Pinbelegung angeschaut. In einem anderen Forum habe ich als Testmöglichkeit für OBD ("k-line") und ADS ("L-line") gefunden. Wenn Pin 15 der OBD1 Buchse verkabelt und ~11V anliegen ist es ein ADS-System (bei mir der Fall)
    https://www.bimmerforums.com/f…-E36-E37-Z3-ADS-or-K-Line

    Erstmal vielen Dank für die gute Erklärung. "Trocken läuft In*a stabil, allerdings findet er das Fahrzeug (E36 Bj. 97) leider nicht, wenn ich es anschließe. Ich habe die obd.ini auf ADS angepasst und auf C: kopiert und die ediabas.ini nach Ihren Angaben angepasst, allerdings scheint sich das Programm nicht mit dem Fahrzeug verbinden zu können (Batterie & Zündung bleiben weiß) und die Steuergeräte findet das Programm natürlich dann auch nicht (Fehler ifh-0009). Habe ich an einer Stelle etwas übersehen? Ich benutze In*a 5.06 und edia*as 7.3.0.
    Vielen Dank für Ihre Hilfe :)
    VG,
    TimAc